For NVIDIA Omniverse Users

To successfully connect NVidia Omniverse and Reallusion Products (Character Creator), you'll need to install plug-ins and connectors for both sides.

Install Character Creator (version 3.41)

  1. Go to the Reallusion Character Creator 3 Omniverse Landing Page. Click the FREE TRIAL button.
  2. Click the Free Download button on the next web page to start downloading the Lite Hub installer.
  3. Execute the downloaded installation file, CC_Pipeline_Extension_Trial_Hub.exe.
  4. Sign in to start the installation.
  5. Set the installation destination folders and click the Continue button.
  6. Wait for the Reallusion Lite Hub to install Character Creator 3.41, Character Creator Extension Pipeline 3.41 (trial) and Smart Gallery.
  7. After the installation is done, the Reallusion Hub displays and you can click the Open button to open Character Creator.
  8. You will be informed that you have a 30-day trial for Character Creator; click the Close button.
  9. If installed correctly, all three methods to export USD files will be available.
    • In File Menu: File > Export > USD (Omniverse)
    • On Toolbar:
    • In Plugin Menu: Plugins > Omniverse.

Exporting USD without Omniverse Launcher installed will open the NVIDIA official website for Omniverse Launcher installation.


Install APPS and CONNECTOR by NVIDIA Omniverse Launcher

  1. Open NVIDIA Omniverse Launcher.
  2. Install the recommended APPS.
  3. Switch to the CONNECTORS page in which all the connectors for different software are listed, such as Maya, 3DS Max, Unreal, Reallusion Character Creator etc.
  4. Click the REALLUSION CHARACTER CREATOR 3.41 OMNIVERSE CONNECTOR to switch to its installation page.
  5. Click the INSTALLATION button to install the connector.

    If Character Creator has not been installed yet, you will see the message when you click the INSTALL button.

    Click the OK button and install Character Creator version 3.41 as described in the previous section.

Install Nucleus Collaboration Service with NVIDIA Omniverse Launcher

  1. Switch to the Collaboration tab of the Omniverse Launcher. Click the Add Local Collaboration Service bar.
  2. Set the DATA PATH to a drive with large capacity. Click the NEXT button.
  3. Fill up these fields. Click the COMPLETE SETUP button. This account is not related to your NVIDIA Developer or any other NVIDIA Accounts. It is for the local virtual disk only.
  4. Wait for the installation to finish.
  5. Log in to the virtual disk with the account set in step 3.
  6. You will see the structure of this virtual disk.